Linux, FreeBSD, Juniper, Cisco / Network security articles and troubleshooting guides

FAQ
It is currently Thu Dec 05, 2019 10:42 am


Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Font size:
 
Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Confirmation code
Confirmation code:
In an effort to prevent automatic submissions, we require that you enter both of the words displayed into the text field underneath.
     

Topic review - PHP 5.6 & Debian - easy.h should be in <curl-dir>/include/curl/
Author Message
Post subject: PHP 5.6 & Debian - easy.h should be in <curl-dir>/include/curl/  |  Post Posted: Thu Jan 15, 2015 6:53 pm
configure: error: Please reinstall the libcurl distribution - easy.h should be in <curl-dir>/include/curl/

libcurl4-gnutls-dev package needs to be installed from debian repositories.
Code:
configure: WARNING: You will need re2c 0.13.4 or later if you want to regenerate PHP parsers.
checking for gawk... no
checking for nawk... nawk
checking if nawk is broken... no
checking for cURL support... yes, shared
checking for cURL in default path... not found
configure: error: Please reinstall the libcurl distribution -
    easy.h should be in <curl-dir>/include/curl/
root@server:/usr/src/php-5.6.4/ext/curl# find / -name easy.h
root@server:/usr/src/php-5.6.4/ext/curl#
root@server:/usr/src/php-5.6.4/ext/curl# apt-get install libcurl4-gnutls-dev
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list


Delete all board cookies | The team | All times are UTC - 5 hours [ DST ]



phpBB SEO