Linux, FreeBSD, Juniper, Cisco / Network security articles and troubleshooting guides

FAQ
It is currently Tue Jul 16, 2019 2:51 pm


Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Font size:
 
Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Confirmation code
Confirmation code:
In an effort to prevent automatic submissions, we require that you enter both of the words displayed into the text field underneath.
     

Topic review - NGINX: 413 Request Entity Too Large
Author Message
Post subject: NGINX: 413 Request Entity Too Large  |  Post Posted: Thu Sep 14, 2017 4:48 am
Edit nginx.conf or vhost configuration file and modify or add following line adjusting the desired size.:

Code:
...
      # Upload maximum size
      client_max_body_size 15M;
...


If your site is most probably using PHP, nginx also needs to set the following php parameter:

Code:
...
        location ~\.php($|/) {
                fastcgi_param PHP_VALUE "post_max_size=15M \n upload_max_filesize=15M ";
...
Jump to:  
News News Site map Site map SitemapIndex SitemapIndex RSS Feed RSS Feed Channel list Channel list


Delete all board cookies | The team | All times are UTC - 5 hours [ DST ]



phpBB SEO